Si, es compatible. 

¿Encontró su respuesta?